Poszukuję tranzystory 2SB1148 !!!

Zadaj tu pytanie, jeśli nie wiesz w jaki sposób zrobić układ realizujący założone funkcje.
loost
Raczkujący użytkownik 1
Raczkujący użytkownik 1
Posty: 3
Rejestracja: pt 30 wrz 2005, 22:10

Poszukuję tranzystory 2SB1148 !!!

Postautor: loost » ndz 02 paź 2005, 17:32

Poszukuję tranzystory 2SB1148 lub zamienniki - 2 sztuki, oraz bezpiecznik termiczny w prostokątnej obudowie 3A / 130 stopni C / 250V. Jeśli ktoś ma to proszę o kontakt loost@interia.pl

MarekM
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 86
Rejestracja: śr 24 lis 2004, 18:51
Kontaktowanie:

Postautor: MarekM » ndz 02 paź 2005, 20:49

Nie wiem do czego Ci to potrzebne, ale może próbnie odpalisz urządzenie na np. BD912 (dość tanie). Te 2SB1148 to tranzystory mocy 10 amperowe. Wnioskując z bezpiecznika (3A) może pójdzie na BD, a jak nie to orginałki powinieneś dostać tu: www.north.pl ale uprzedzam drogo. Pozdrawiam
marecki

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » ndz 02 paź 2005, 22:17

Przypuszczam ze do lampy blyskowej skoro przedwczoraj pytal o te bezpieczniki mowiac ze sa w lampie :D Osobiscie watpie zeby te tranzystory musialy "dzwigac" wiecej niz 2A. Zwlaszcza jesli jest to lampa na baterie.
Bezpieczniki termiczne maja na www.tme.pl ale chyba akurat 3A/130st nie ma :(
Pozdr.

loost - to ja

Postautor: loost - to ja » pn 03 paź 2005, 9:04

Dzięki za odpowiedzi.
Tak, potrzebne mi te tranzystory do lampy błyskowej i też zastanawiałem sie czy aby są potrzebne aż tak dużej mocy.
Bezpiecznik już ma 2 amperowy i myślę że będzie OK (najwyżej go wcześniej trafi). Ale skoro nie są potrzebne takie "duże" tranzystory to po co producent ich zastosował ??? Jest to nowoczesna lampa CANON'a więc to nie jakaś lipa. W ostateczności zastosuję BD ale nie chciał bym zeby lampa padła w najmniej nieodpowiednim momęcie :)

Jeszcze raz dzięki za wszelkie porady.

MarekM
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 86
Rejestracja: śr 24 lis 2004, 18:51
Kontaktowanie:

Postautor: MarekM » pn 03 paź 2005, 16:40

Temu duży zapas mocy, gdyż zapewne pracują bez radiatora.
marecki

PI

Postautor: PI » pn 03 paź 2005, 21:36

Witam; te tranzystory są w specyficznej obudowie SMD. Ic max =10A, ale moc strat bez radiatora to zaledwie 1,3W. BD912 są większe i pewno by to wytrzymały, ale ich właściwości przełączajace są na pewno gorsze. Moim zdaniem właściwie nic się nie powinno stac, jak sie je podstawi zamiast oryginałów, najwyżej przetwornica będzie mniej sprawnie pracowac. To zalezy, z jaka czastotą ta przetwornica "chodzi", a to juz nie zależy od tranzystorów. Częstotliwość graniczna (ft) jest dla BD kilka razy niższa, niz 2SB1148. Bezp. termiczny zjarał sie bardziej z powodu temperatury, niż z powodu przekroczenia prądu. Temperatura 130 st. jest dla wiekszości tranzystorów zabójcza. Istnieje silna zalezność dopuszczalnej mocy strat w złączu od temperatury; i np dla tych tranzystorów jest to 15W, jeżeli potrafimy utrzymac temp obudowy w granicach 25 st.C (czyli radiator). Jeżeli dopuszczamy wyższe temperatury, moc strat musi byc nizsza.
PI

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » pn 03 paź 2005, 22:04

Widac i nowoczesna lampa CANON'a jest krzakiem bez radiatora tam gdzie on powinien byc :( Nie zawsze wysoka cena swiadczy o tym ze w srodku jest porzadne urzadzenie. To tak na marginesie...
Nie wiem jak ta lampa dokladnie wyglada ale moze wystawienie jakiegos radiatora na zewnatrz pomogloby tym tranzystorom? Pomijajac oczywiscie wzgledy estetyczne (chociaz dobrze wstawiony radiator wcale nie musi szpecic). Innego rozwiazania w tym wypadku nie widze - X watow musi sie w tranzystorze wydzielic i dokladnie tyle musi obudowe opuscic.
Pozdr.

loost
Raczkujący użytkownik 1
Raczkujący użytkownik 1
Posty: 3
Rejestracja: pt 30 wrz 2005, 22:10

Chyba pójdą BD912

Postautor: loost » wt 04 paź 2005, 14:52

W związku z ceną 2SB1148 (62 pln/szt) zastosuję chyba jednak BD912 tylko będę musiał obciąć radiatory bo się niestety nie zmieszczą, ale mam nadzieję że wytrzymają.

JESCZE RAZ DZIĘKUJĘ ZA ODPOWIEDI :)

Gość

Postautor: Gość » wt 04 paź 2005, 22:01

Chodzi w tej lampie Canona o coś innego! Tranzystory mają nie tylko moc, maksymalny prąd i napięcie, częstotliwość graniczną, charakterystykę wzmocnienia, moc strat itp. ale jeszcze napięcie nasycenia. Dokładnie ten parametr jest kluczowy w zastosowaniu w lampach błyskowych.
Ponieważ przetwornica pobiera znaczny prąd w ciągu kilku sekund to chcemy całą energię z baterii (najczęściej cztery paluszki AA) przekazać do kondensatora elektrolitycznego zasilającego palnik ksenonowy. Straty na tranzystorach przełączających przetwornicy to dłuższy czas ładowania i mniejsza ilość błysków z jednego kompletu baterii. Każdy konstruktor lamp błyskowych wie o tym i takie wybiera tranzystory, aby były pod każdym względem najlepsze, w tym miały niskie napięcie nasycenia przy prądzie rzędu 10A (przez ok. 0,3s). Najlepsze okazują się tranzystory większych mocy, na duże prądy! Parametr napięcia nasycenia należy sprawdzić w szczegółowych danych konkretnego typu tranzystora lub najlepiej zmierzyć!
Zwykle w lampach używa się niskonapięciowych tranzystorów. Podwyższenie napięcia to sprawa transformatora.
Czy potrzebne są konkretne przykłady?
:idea: MARZYCIEL :idea:

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » śr 05 paź 2005, 10:54

Chodzi w tej lampie Canona dokladnie o to samo... co PI napisal pare postow wczesniej :D
BD maja wyzsze napiecie nasycenia i dlatego sprawnosc bedzie mniejsza. To juz wiemy. A dowiemy sie czegos nowego od "kazdego konstruktora lamp blyskowych ktory WIE"?? :>

BTW: Miedzy nie podawaniem nazwiska a nie podpisywaniem sie w ogole jest jednak roznica, panie O. :>
Pozdr.

BTW: Zycze powodzenia w pobraniu 10A z "paluszkow"

Loost - to ja

Lampa

Postautor: Loost - to ja » pt 07 paź 2005, 20:54

Po wymianie bezpiecznika okazało się że tranzystory mimo że przegrzane to są dobre. Jednak nadal po paru sekundach się strasznie grzeją.Podmieniałem na BD912 i to samo. Po włączeniu zasilania grzeją się szybko a przetwornica nie pracuje - pozostała część lampy ma zasilanie. Teraz podejrzewam trafo przetwornicy albo coś w obwodzie kluczowania tranzystorów.

Pozdr,
RS

PI

Postautor: PI » pt 07 paź 2005, 21:08

Witam; proponuje przede wszystkiem sprawdzic główny obwód ładowania, czy nie ma tam zwarć - układ prostowniczy i kondensator główny. Proponuje tez sprawdzić elementy układu startowego przetwornicy (związane wprost z bazami tych tranzystorów lub poprzez odczep na trafie).
PI

Loost - to ja

Lampa

Postautor: Loost - to ja » sob 08 paź 2005, 21:45

Witam,

Lampa już działa. Okazało się że zerwał się (albo przepalił) odczep na trafie od przetwornicy. Po podłączeniu odczepu lampa działa. Nie wiem do czego ten odczep służy ale udało się naprawić. Jeśli ktoś mógłby mi wytłumaczyć jak dokładnie działa przetwornica w lampie błyskowej to byłbym wdzięczny.Byłbym też zainteresowany jakimiś materiałami na ten temat.

Dzięki i pozdrawiam,
RS
loost@interia.pl

PI

Postautor: PI » ndz 09 paź 2005, 0:23

Witam; literatury na ten temat jest całkiem sporo, ale ujmując rzecz bardzo pobieznie - trafo ma zazwyczaj dwa uzwojenia pierwotne i jedno (lub więcej, zaleznie od potrzeb) wtórne. Uzw. I głowne ma odczep w środku - jest on dołączony do zasilania; końce tego uzwojenia sa dołączone do kolektorów tranzystorów kluczujących (przełączajacych).
Uzw. I sprz. zwrotnego jest wykonane podobnie, ale zazwyczaj cienszym drutem; środek dołączony jest do do układu startowego (który ustala warunki startu i pracy przetwornicy) a końce dołączone są do baz tranzystorów. Dzięki temu uzwojeniu tranzystory właczane sa na przemian, prad płynie dzieki temu raz przez jedna, potem przez druga połówke uzwojenia pierwotnego i w efekcie indukuje odpowiednie napięcie w uzwojeniu wtórnym. Częstotliwośc pracy takiej przetwornicy zalezy od kilku czynników, głównie od indukcyjności uzwojenia pierwotnego.
Jest to opis bardzo ogólnikowy i dotyczy klasycznego układu przetwornicy - nazwijmy to - przeciwsobnej. Jest bowiem sporo róznych mutacji tego typu przetwornicy, zarówno co do konstrukcji trafa jak i sposobu napedzania tranzystorów - kluczy. Istotą jest zawsze naprzemienne włączanie prądu w połówki uzwojenia na okreslony czas, który warunkowany jest indukcyjnością wypadkową, jaką "widzą" kolektory tranzystorów kluczujacych. Prąd ten, zgodnie z ogólnie znanymi prawami, narasta od zera w chwili włączenia do wartości maksymalnej, ograniczonej tylko rezystancją obwodu i w tym momencie powinien byc wyłączony dzieki ujemnemu impulsowi na bazie przewodzącego tranzystora - a impuls ten pochodzi własnie z dodatkowego uzwojenia pierwotnego. Jeżeli zatem w uzwojeniu tym i w elementach startu z nim związanych cos jest nie tak, cały układ przestaje normalnie pracowac, tranzystory zaczynają przewodzić dłużej, niz potrzeba - co oznacza po prostu pracę w stanie zwarcia, bo rezystancje tych obwodów wynosza ułamki oma. To tyle w wydaniu bardzo uproszczonym i niekompletnym.
Gdybym nie był tak potwornie leniwy, to pewno cos bym zeskanował z mądrych książek, ale to jest straaaaaaaaasznie duzo pracy.
Jako ciekawostke załączam schemat przetwornicy do lampy błyskowej Braun F910, która kiedys była marzeniem wszystkich zawodowców. Dzis jest to zabytek, ale ciągle sprawny i niezawodny. ( Ma potężna moc i podobnie jak współczesne lampy ma "komputer" do kalkulacji siły błysku).
Ta przetwornica ma nieco inaczej rozwiązane uzwojenie sprzęgające do baz tranzystorów mocy.
PI
Załączniki
F910_generator_int.pdf
(16.07 KiB) Pobrany 392 razy

Loost - to ja

Przetwornica

Postautor: Loost - to ja » ndz 09 paź 2005, 22:14

Serdeczne dzięki za tą porcję teorii. Trochę mi rozjaśniła temat.
W przypadku mojej lampy są dwa uzwojenia pierwotne połączone równolegle (nawinięte grubym drutem) i jedno wtórne z odczepem. Ze skrajnych końców uzw. wtórnego zasilany jest chyba kondensator a odczep to chyba właśnie ta połówka o której była mowa. Tak mi się wydaje.Nie chce mi się już analizować schematu tej lampy bo już ją złożyłem do kupy, ale zainteresował mnie temat.Pozostaje pytanie dlaczego przepalił się odczep tuż przy połączeniu z nóżką transformatora przechodzącą przez płytkę PCB. Odczep podlutowałem i lampa śmiga jak nowa, jedyny mankament jak mi sie wydaje to to że na początku procesu ładowania kondensatora przetwornica nie piszczy "równo" tylko jakby delikatnie "charczała", ale później piszczy prawidłowo. Sprawdziłem, lampa naświetla prawidłowo więc nie ma się co martwić.

DZIĘKI ZA ODPOWIEDŹ "PI"

PI

Postautor: PI » ndz 09 paź 2005, 22:24

Witam; odgłos pracy przetwornicy jest zupełnie prawidłowy; kiedy kond.główny jest rozładowany przetwornica pracuje z maksymalnym obciążeniem przez pierwsze sekundy i stad taka zmiana "tonu". Tak przy okazji - gdyby były w pobliżu tych grzejących sie tranzystorów jakieś kondensatory elektrolityczne, to warto je wymienic - w podwyższonej temperaturze dość szybko zmieniaja właściwości (m.in.traca pojemność) co może miec wpływ na prace przetwornicy.
PI


Wróć do „Podzespoły i układy”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika. i 6 gości

cron