Zasilacz 5 - 12V domowej roboty - kilka pytań

Oscyloskopy, mierniki, przyrządy kontrolno-pomiarowe, stacje lutownicze, zasilacze itp.
cyklon0
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 82
Rejestracja: ndz 31 sie 2014, 8:26

Zasilacz 5 - 12V domowej roboty - kilka pytań

Postautor: cyklon0 » ndz 19 mar 2017, 13:28

Witam po raz kolejny.. He.. Mam pytanko. Zakupiłem sobie ostatnio używany transformator toroidalny o napięciu wtórnym 12V (11.7V), prądzie 25A ale nie wiem czy ciągłym czy chwilowym i mocy 300VA. Mam zamiar złożyć z niego taki jakby zasilacz regulowany przydatny do sprawdzenia urządzeń zasilanych z akumulatora i ogólnie pracujących na 12V wymagających nieraz całkiem dużego natężenia prądu. Kupiłem także duży włącznik, dużą diodę led, mostek prostowniczy 35A, analogowy amperomierz 30A klasy 2.5 a obudowę wykonam z zasilacza komputerowego. Do tego nabyłem nowy mały zmontowany układ regulatora napięcia 230V do mocy 2000W. Chciałbym zapytać czy taki regulator napięcia nadałby się do takiego zasilacza wstawiony do uzwojenia pierwotnego trafa aby obniżał jego napięcie również na wtórnym? Jeśli nie wiecie o co mi chodzi rozwinę problem dalej. Pozdrawiam.

sp9ttz
Piszący użytkownik 3
Piszący użytkownik 3
Posty: 55
Rejestracja: pt 24 sty 2014, 1:40
Lokalizacja: Bytom

Re: Zasilacz 5 - 12V domowej roboty - kilka pytań

Postautor: sp9ttz » pn 20 mar 2017, 10:41

Ten regulator zapewne jest na triaku, takie sprawdzają się przy stałych obciążeniach. Takich jak żarówki i grzałki. W zasilaczu tak regulowanym napięcie będzie bardzo się zmieniało w zależności od obciążenia.

cyklon0
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 82
Rejestracja: ndz 31 sie 2014, 8:26

Re: Zasilacz 5 - 12V domowej roboty - kilka pytań

Postautor: cyklon0 » pn 20 mar 2017, 17:15

Dzięki za odpowiedź. Tak na triaku BTA20, więc ten regulator zmienia napięcie na wyjściu odbiornika np. silnika, żarówki, grzałki w zakresie od ok.190V do pełnego 230V AC. Gdy do jego wyjścia dołącze trafo + mostek+ kondensator 16V/10000uF i obniże mu napięcie pierwotne do wartości 190V to na wtórnym jest 5.3V i jest niby ok. Zwiększając U zas do momentu gdy na wtónym pojawia się ok. 7-8V trafo zaczyna dziwnie charczeć jakby rozrywało go w środku. Charczy, trzeszczy, głośno buczy a kiedy jeszcze kręcę i minę ten poziom napięcia do wyższego znów wszystko jest ok. Nie wiem co się dzieję i boję się na dłużej zostawić takiego napięcia i to uniemożliwia mi zbudowanie właśnie regulacji do niego.
Załączniki
3.jpg
2.jpg
1.jpg


Wróć do „Wyposażenie warsztatu i aparatura pomiarowa”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość