Po burzy uszkodzony komputer i modem usb .

Tematy związane z serwisem i naprawą urządzeń (TV, audio, SAT, telefony i inne..)
ryszard
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 98
Rejestracja: wt 31 paź 2006, 3:48
Lokalizacja: Koszalin

Po burzy uszkodzony komputer i modem usb .

Postautor: ryszard » ndz 17 cze 2007, 2:02

Witam . Mam neostradę z modemem SAGEM FAST 800 USB i po burzy przestał działać modem i w komputerze nie działają porty USB ani klawiatura ; chodzi tylko myszka po porcie COM . Modem sprawdzałem na sprawnym komputerze i nie działa , widocznie piorun uderzył w linię i uszkodził modem i porty USB no i port klawiatury . Linia neostrady nie była chroniona dodatkowym urządzeniem przeciw burzowym. Pytanie : czy mam jakieś szanse na naprawę uszkodzonych portów bez oddawania do serwisu – gdzie naprawa pewnie przewyższy cenę nowej płyty . A może by spróbować podmienić zasilacz i sprawdzić czy jest jakaś poprawa ? , jakie mam szanse na naprawę ?.
Bardzo proszę o pomoc .

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » ndz 17 cze 2007, 2:21

Szanse są niewielkie, raczej czysto teoretyczne. Jesli nie działa ani usb ani klawiatura, prawdopodobnie padł jakiś zintegrowany kontroler I/O, takie układy są raczej nie do kupienia, nie mówiąc o lutowaniu (TQFP128 albo coś podobnego).
Tak więc raczej płyta do wymiany - swoją drogą fajne modemy robią francuzi w chinach, że przepięcia z linii nie wytrzymują.
Pozdr.

ryszard
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 98
Rejestracja: wt 31 paź 2006, 3:48
Lokalizacja: Koszalin

Po burzy uszkodzony komputer i modem usb .

Postautor: ryszard » ndz 17 cze 2007, 22:32

Witam , dziękuję za odpowiedź. Ten wypadek zdarzył się u kolegi a on zdecydował się jednak oddać wszystko do serwisu , jednak dokładniej się dopytałem ; a więc jest tak że płyta posiada cztery porty USB i wszystkie one są nie sprawne . Natomiast dwa porty - małe okrągłe- od klawiatury - tak samo uszkodzony , natomiast port myszki jest sprawny (dziwne ?!) . Bardzo chciałem podziałać koledze z tą płytą bo byłby to dla mnie nowy temat , ale zdecydował się oddać do serwisu , no to sobie nie podziałam , bo być może udałoby się coś naprawić ( słyszałem że jeżeli porty posiadały bezpieczniki USB to może dałoby się je podmienić , napięć na portach też nie będę miał okazji sprawdzić . Skoro jeden port- myszki - działa to może opisany kontroler jest sprawny ? . Napiszę ile kosztowałe kolegę wycieczka do serwisu ! .
Pozdrawiam .

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » ndz 17 cze 2007, 22:55

Bardzo mozliwe ze port myszy jest podpiety do innego scalaka - a nawet jesli do tego samego, nie zawsze uszkadza sie wszystko.
Mialem kiedys taki przypadek ze przepiecie na porcie drukarki uszkodzilo w nim jedna linie, a oprocz tego jedna linie sterowania FDD. Poza tym wszystko bylo sprawne - dziwne ale prawdziwe, ta plyta dziala do dzis :)
Jesli chodzi o bezpieczniki - nie spotkalem sie z takim rozwiazaniem, ale tez nie znam topologii tej plyty - w kazdym razie zycze powodzenia w serwisie, bo tak "na odleglosc" raczej nic sie nie zrobi.
Pozdr.

__Maciek
Raczkujący użytkownik 1
Raczkujący użytkownik 1
Posty: 3
Rejestracja: pn 02 lip 2007, 14:44
Lokalizacja: Warszawa

Postautor: __Maciek » pn 02 lip 2007, 14:56

movzx pisze:Szanse są niewielkie, raczej czysto teoretyczne. Jesli nie działa ani usb ani klawiatura, prawdopodobnie padł jakiś zintegrowany kontroler I/O, takie układy są raczej nie do kupienia


Ano nie do kupienia. Prędzej do wydobycia z takiej samej płyty która padła na coś innego.

movzx pisze:nie mówiąc o lutowaniu (TQFP128 albo coś podobnego).


No nie żartuj. Co to za problem ? I to jeszcze na płytce z soldermaską (jak płyta główna) a nie na własnej roboty ? Topnik żelowy, cienka cyna i jazda ! ;-)
Gorzej jeżeli BGA...

__Maciek
Raczkujący użytkownik 1
Raczkujący użytkownik 1
Posty: 3
Rejestracja: pn 02 lip 2007, 14:44
Lokalizacja: Warszawa

Postautor: __Maciek » pn 02 lip 2007, 15:02

movzx pisze:Mialem kiedys taki przypadek ze przepiecie na porcie drukarki uszkodzilo w nim jedna linie, a oprocz tego jedna linie sterowania FDD. Poza tym wszystko bylo sprawne - dziwne ale prawdziwe, ta plyta dziala do dzis :)


W zasadzie nic dziwnego. Poleciał tylko tranzystor sterujący tą linią a reszta struktury scalaka nie odniosła obrażeń. Zwłaszcza stare dobre 8255 (pamięta ktoś jeszcze taki scalak ? :-) ) miało do tego tendencję - można było upalić kilka linii i nie działały tylko te linie, reszta - bez zmian.

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » pn 02 lip 2007, 16:11

To nie byl 8255, tylko W83977ATF. Chodzilo o to ze jednoczesnie z linia LPT spalila sie jedna z linii FDD, ktorej zadne przepiecie nie dotknelo, ale chyba spieszac z przyblizeniem mi tajnikow dzialania ukladow scalonych, przeoczyl to Kolega w moim poscie.

Co do lutowania TQFP - ach, to takie proste jest?
A tak na serio (nie "zartujac") - to JEST proste, ale nie dla kogos kto nigdy tego nie robil, nie mowiac juz o potrzebnych narzedziach, bo palcem trudno bedzie to odlutowac.
Pozdr.

PS. Przepraszam za zgryzliwosc, ale ... jak wyzej.

arek 59
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 75
Rejestracja: śr 04 lip 2007, 18:36

Postautor: arek 59 » sob 14 lip 2007, 15:07

ja też miałem problem. obsługiwałem komputer podczas burzy słuchając muzyki i nagle zgasł, ale nie miałem internetu. działo się tak ze swiatła z sieci dostały jakiegiś udaru czyli jakiegoś przymrużenia czy impulsu elektrycznego i wszystko zgasło. po założeniu swiatła był problem z komputerem!!! na początku nie chciał się uruchomić i nie wszystkie napięcia działały i się rozłanczał i w końcu odłączyłem myszkę i klawiature i działa, ale czasami, kupiłem nowe. Ale komputer nadal się wyłącza po paru minutach jak się zagrzeje i dziwnie chodzi. kupiłem teraz nowy komputer i teraz zawsze wyłańczam z gniazka i z modemu neostrady by zapobiec przed tą ponowną sytuacją.

movzx
Aktywny użytkownik 3
Aktywny użytkownik 3
Posty: 642
Rejestracja: ndz 07 sie 2005, 23:38
Lokalizacja: Wrocław
Kontaktowanie:

Postautor: movzx » sob 14 lip 2007, 23:23

Dziwnie chodził prawdopodobnie przez uszkodzenie elektrolitów na płycie głównej, albo uszkodzenie zasilacza. Myślę że mysz i klawiatura miały z tym tyle wspólnego że ich odpięcie zmniejszyło obciążenie zasilania.
Wyłączenie komputera w czasie burzy to zresztą dobry pomysł, jeśli nie ma się ochronników przeciwprzepięciowych na zasilaniu (ten "udar" w żarówkach to właśnie przepięcie wywołane uderzeniem pioruna w linię, lub w jej pobliżu).
Pozdr.

arek 59
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 75
Rejestracja: śr 04 lip 2007, 18:36

Postautor: arek 59 » pn 16 lip 2007, 14:11

mysz i klawiatura nie działa i układ w klawiaturze się grzeje, nowa mysz i klawiatura działa, pewnie uszkodzony jest zasilacz bo jak się zagrzeje i jest ciepły to rozłączy, a prawdą tego jest ze w miarę wzrostu temperatury półprzewodników rosnie prąd spoczynkowy i rezystancja kolektor emiter tranzystora. jak doknę radiatora w zasilaczu to tak kopie ze az krzyczy się z bulu i po chwili trudno się puścic, pewnie ma przebicie albo radiator ma taki potencjał, jak wczesniej był sprawny to też kopał ale ze trzy razy słabiej.


Wróć do „Serwis urządzeń”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron