Zasilacz komputerowy nie startuje.

Tematy związane z serwisem i naprawą urządzeń (TV, audio, SAT, telefony i inne..)
cyklon0
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 84
Rejestracja: ndz 31 sie 2014, 8:26

Zasilacz komputerowy nie startuje.

Postautor: cyklon0 » sob 25 mar 2017, 19:15

Witam mam problem. Posiadam zasilacz komputerowy jednak nie chce się uruchomić. Zasilanie dochodzi do płytki, gdy zwieram zielony i czarny w celu uruchomienia czyli PS-ON słychać ''psyknięcie'' i tyle. Jeden z rezystorów mocy miał zimny lut ale poprawiłem. Nie pokoi mnie napięcie na mostku prostowniczym. W zaznaczonych kolorami punktach wynosi ono 700V AC!!!! pomimo, że powinno panować napięcie stałe.. Diody prostownicze jednak nie mają przejścia w obie strony czyli są ok. Gdzie może leżeć problem? Pozdrawiam i dzięki.
Załączniki
2.jpg
1.jpg

sp9ttz
Piszący użytkownik 3
Piszący użytkownik 3
Posty: 65
Rejestracja: pt 24 sty 2014, 1:40
Lokalizacja: Bytom

Re: Zasilacz komputerowy nie startuje.

Postautor: sp9ttz » ndz 26 mar 2017, 11:46

700V tam się na pewno nie urodziło. Przełącz miernik na DC i będzie około 300V. Niektóre mierniki mają jedno połówkowy prostownik i nie mają kondensatora eliminującego stałe napięcie na zakresach AC. Wtedy pokazują takie bzdury.
W zasilaczu sprawdź diody prostownicze za przetwornicą. Czasami jak któraś ma zwarcie to taki efekt daje.

cyklon0
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 84
Rejestracja: ndz 31 sie 2014, 8:26

Re: Zasilacz komputerowy nie startuje.

Postautor: cyklon0 » ndz 26 mar 2017, 18:48

Diody prostownicze są ok. Sprawdziłem pin +5V Stand By i jest na nim napięcie 5.09V jak na zdjęciu. Obciążyłem go też wentylatorkiem i zaczął działać więc nie wiem czemu nie startuje reszta. Dokonałem pomiaru DC na diodach prostowniczych. Faktycznie panuje napięcie 310V.
Załączniki
2.jpg
12.jpg

roman21
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 85
Rejestracja: wt 10 paź 2006, 11:37

Re: Zasilacz komputerowy nie startuje.

Postautor: roman21 » ndz 26 mar 2017, 21:15

http://active-comp.pl/zasilacze.html

cyklon0
Aktywny użytkownik 1
Aktywny użytkownik 1
Posty: 84
Rejestracja: ndz 31 sie 2014, 8:26

Re: Zasilacz komputerowy nie startuje.

Postautor: cyklon0 » śr 29 mar 2017, 18:43

http://active-comp.pl/zasilacze.html
Ciekawy poradnik. Niestety żaden ze sposobów nie przyniósł efektu. Zauważyłem podczas pomiaru, że jedna z diod prostujących ma inne napięcie przewodzenia. 3 mają po 0.6V a jedna 0.56V i nie wiem czy to nie jest winą. Tak miałem z boomboxem sony, który dzisiaj naprawiałem że grał chwilę i się wyłączał a potem znowu się włączał i winna była jedna z diod prostowniczych. Także radiator z 3 tranzystorami na zdjęciu lekko się nagrzewa pomimo żadnego obciążenia. Nie mogę się poddać.
Załączniki
2.jpg
1.jpg


Wróć do „Serwis urządzeń”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość