Sharp 32LF96EC paski poziome, mleczny obraz

Początek przygody z elektroniką. Teoria, sprawozdania, proste projekty.
Mateusz_mmaa
Raczkujący użytkownik 1
Raczkujący użytkownik 1
Posty: 1
Rejestracja: ndz 29 sty 2017, 11:50

Sharp 32LF96EC paski poziome, mleczny obraz

Postautor: Mateusz_mmaa » ndz 29 sty 2017, 12:13

Witam, na innym forum nie mogę się doczekać odpowiedzi może tu pomożecie chyba, że problem jest naprawdę tak skomplikowany, iż bez diagnostyki na miejscu nie da rady określić usterki. Jest problem a mianowicie tv przeważnie raz dzienne ma objawy takie jak poziome paski i mleczny obraz. Po odcięciu mu zasilania i odczekaniu do 5 min. ponowne włączenie objawia się czarnym ekranem, ale dźwięk jest ok., po około 3 sek. samoistnie gaśnie i tak w kółko. Ale jak odczekam około 30 min. i po tym czasie włączam to działa normalnie (wszystko wraca do normy) i tak do wieczora. Dnia następnego po paru godzinach powtarza się sytuacja. Podejrzewałem kondensator (330/400V) ten wielki koło trafopowielacza, po sprawdzeniu rzeczywiście nie trzymał. Wymiana jego na nowy pomogła, ale na krótko (około 3 dni działał bez zarzutów), a teraz objawy powróciły. Za uwarzyłem kilka dni temu objawy ,jak pokażą się paski tv gra nadal z tą mleczną poświatą i paskami po około 10min sam wraca do normy, czyli mleko znika wraz z paskami, ale po 2-3godz. znów paski i mleko.
http://www.elenota.pl/forum/download/file.php?mode=view&id=1082
NOWE USTALENIA: zauważyłem, iż jak kręcę jednym z pokręteł od WN takie same mleko i paski się pojawiają jak w załączniku czy to znaczy, iż do wymiany jest trafopowielacz?
Załączniki
Sharp 32LF96EC.jpg

Wróć do „Początkujący”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość